Results 1 to 10 of 10

Thread: Lair-Shaping Problem/Annoyance

  1. #1

    Default Lair-Shaping Problem/Annoyance

    Unsure if this is a problem at my end or with the client and/or this particular lair, so, for now, I'll ask about it here rather than putting in a ticket.

    Just purchased a lair on Genevia (if you go straight south from Genevia Town, you'll find a small triangle of lairs in between the communities of Sandstone Bluffs and Copperton; my lair is the westernmost of those, at 15360,14048), and, have only begun construction. At present, I have a 3-way corridor leading north from the "initial" doorway, with a Tier 1 storage chamber connected to the west, and I'm constructing another 3-way corridor to the north.

    The first 3-way went off without a hitch, but, as I began constructing the T1 storage, I noticed a problem/glitch/annoyance. Every time I added new materials to the under-construction chamber (12 Rough Maelstones, for example), the materials would be added, the percent-completed number would update and everything appeared hunky-dory....except that I'd turn around, and the initial entrance to the 3-way corridor was now a black "plug"...the door leading back to the spiral going up to the outer entrance was gone. And, not just visually...my dragon couldn't go through it, just as if the opening had not been constructed at all....I was "trapped" inside a chamber with no entrance/exit!

    If I exited the game and came back, everything was back to normal: I was inside a 3-way corridor, with an under-construction Tier 1 storage chamber and a nice opening leading to the upward spiral and the outside world. Also, if I recalled and then came back to the lair, everything appeared normal again.

    Finished the T1 storage chamber and began construction of the next 3-way corridor...with the exact same results, each and every time I add/contribute the next set of materials, that initial opening leading to the spiral (and, I've noted, the completed T1 storage, as well) is replaced by the black plug, and, once again, I need to either re-log or recall to get things back to normal.

    Yesterday, a friend joined me in the initial 3-way corridor....Krinharth showed up just after I'd added something to my under-construction 3-way, when all I saw was that black plug...Krin, on the other hand, saw a perfectly normal opening, and waltzed right into the corridor. Krin went in and out, several times, while I was unable to do so. Krinharth also generously contributed 8 lovely Viridian Crystalline Lattices, and reported NO odd changes or disappearing openings; I should have been in the chamber with Krin at the same time to see if there was a change visible to me...might do that, if convenient to us both.

    This appears to only be a graphical problem at my end, and, doesn't appear to be anything permanent...still, it's annoying and a bit worrying, especially since one of my Guild-Mates mentioned that this specific lair has had a history of problems.

    Has anyone experienced anything like this...does it sound like something I should put in a ticket about (since it's apparently only visible to me)...or, does it sound like I should abandon this lair, now, since there *is* a history of problems (which may or may not have been fixed)???

    Any advice would be greatly appreciated!
    Cogito, ergo sum Draconem.

  2. #2

    Default Re: Lair-Shaping Problem/Annoyance

    No issues with my lair.

    But - not sure if it is related or normal behaviour or bug - i was gathering cobalt at the t4 cobalt field North of Dralk and I used to trasform the ore into bars at the smelter in the public lair nearby.
    Everything was OK in Day 1, in Day 2 the cave entrance was blocked by a "plug" - had to drag the disk to Dralk, in Day 3 the cave was open again.
    Northwind * Ancient, Crafter, Lairshaper * 100/100/100
    Northpole * Spoiled biped * 100 BTLM, 100 CLRC, 100 RVR, 100 RNGR, 100 MAGE, 100 WIZ, 100 SORC, 100 CONJ, 100 SPRT, 100 DRU, 100 HLR, 100 GRDN, 100 MON, 60 WAR, 44 BRSK/SPRM, 40 CHSW * 100 BLK, 100 OUT, 100 JWL, 100 ARM, 100 WPN, 100 FLE, 100 FIT, 100 MSN, 100 SCH, 87 SPL, 85 GTH, 85 MIN

  3. #3

    Default Re: Lair-Shaping Problem/Annoyance

    Have you tried running a full scan? It might be a case that there's something wrong with your terrain files not updating properly.

    What you can also try instead of logging is double clicking the entrance to the lair-I find that helps to get rid of the plugs when they appear.

    I lurk within the depths of your mind, for I am INSANITY!

  4. #4

    Default Re: Lair-Shaping Problem/Annoyance

    That's a good suggestion, since both re-logging and recall reload a bunch of things...haven't tried the double-click....

    Also noticed, today, when I finished my second 3-way corridor, that the main entrance was fine, but, the T1 storage (which was the last thing completed) now had the black "plug"...so, it seems to be whatever was last finished is showing the problem.

    Weird....

    Quote Originally Posted by Xanthia View Post
    Have you tried running a full scan? It might be a case that there's something wrong with your terrain files not updating properly.

    What you can also try instead of logging is double clicking the entrance to the lair-I find that helps to get rid of the plugs when they appear.
    Cogito, ergo sum Draconem.

  5. #5

    Default Re: Lair-Shaping Problem/Annoyance

    I haven't had a specific "add resources -> rooms plug up" issue. However, over the ages I've had rooms plug themselves at random. Sometimes I'm working travertine and I'll fly to someone's lair ten times in a day, and on the 7th trip the entrance is plugged over despite the lair having been there and complete for months, let alone all day. Or I visit someone's lair and walk through a room a few times and then at random the room plugs itself in one or two directions (but not all of them).

    Sometimes I've solved it by flinging myself at the plug until it admits that it connects to something and goes back to being a doorway; usually I relog, sighing and rolling my eyes the whole time.

    Good if you've narrowed down the bug a bit, but I don't know what more you could do than what you're already doing.

  6. #6

    Default Re: Lair-Shaping Problem/Annoyance

    Ah yes that is an old random bug. Had a few members of my guild constantly getting it in my lair. I like to think it's haunted and/or has a mind of its own. It is located in a mountain that looks like the Devil's Tower after all. Usually double clicking on the entrance will "open" the door and let you escape or enter if you dare.
    Image

  7. #7

    Default Re: Lair-Shaping Problem/Annoyance

    This is interesting. The random plugs has been a known issue, but so far hasn't been replicable.

    What's your view distance set at?
    You can get anything you want in life -- just make a lot of noise and bite the right people.

  8. #8

    Default Re: Lair-Shaping Problem/Annoyance

    To fix it, if it is your own lair, and you can't double click the entrance, open your plot window and tab over to 'construction'. As long as you don't close that window, the plug should be gone.

  9. #9

    Default Re: Lair-Shaping Problem/Annoyance

    Quote Originally Posted by Steelclaw View Post
    This is interesting. The random plugs has been a known issue, but so far hasn't been replicable.

    What's your view distance set at?
    No clue, and, since it's Tuesday, can't check right now...but, almost certainly set at whatever the default value is....probably....lol....
    Cogito, ergo sum Draconem.

  10. #10

    Default Re: Lair-Shaping Problem/Annoyance

    Quote Originally Posted by Shian View Post
    To fix it, if it is your own lair, and you can't double click the entrance, open your plot window and tab over to 'construction'. As long as you don't close that window, the plug should be gone.
    Yup, it's my lil ol' lair....haven't had a chance to try the 'double-click' yet, and, haven't tried keeping the construction window open to see what that does....

    Guess, as long as it's a transient, random thing and isn't *permanent*, I can live with it...a minor annoyance, that adds character....
    Cogito, ergo sum Draconem.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •