Search:

Type: Posts; User: Darkwing_Duck

Search: Search took 0.00 seconds.

  1. Replies
    10
    Views
    4,661

    Re: Having problems with the new launcher?

    Cool thanks Knossos, I got version 6 update 33 (build 1.6.0_33-b03)
    guessing that`s 6.0 so that should work with the new launcher *crosses talons*
  2. Replies
    10
    Views
    4,661

    Re: Having problems with the new launcher?

    Sorry for the derpy question here but how do I determine what version of Java I have? I want to make sure I have a compatible version before I patch the new launcher in. ;)
Results 1 to 2 of 2