Results 1 to 7 of 7

Thread: Property details window coming up blank... [Resolved]

  1. #1

    Default Property details window coming up blank... [Resolved]

    The property details window from plot markers are coming up blank for some properties, others are fine. On the blank ones other then name of plot and owner, everything else is blank. No completed structures listed, nothing in under construction tab, just blank. Attached picture (I hope).

    horizons_1456930081.jpg



  2. #2

    Default Re: Property details window coming up blank...

    Same issue here on all of my characters (chaos server). The property info window for their own plots is empty, and therefore cannot change perms, delete, plan etc etc
    Last edited by Horatio; March 2nd, 2016 at 02:43 PM. Reason: fix typos

  3. #3

    Default Re: Property details window coming up blank...

    Any progress made fixing this bug???



  4. #4

    Default Re: Property details window coming up blank...

    Does this issue still exist? I only have a plot on Blight to test and it works fine on there. But there was a patch today. Also try the Patch to Blight option (in Troubleshoot button on launcher) to see if that resolves issue.
    Death points are temporary, Glory is forever!
    Need game info? Try: Istaria Reference (Info and Links to other resources)

  5. #5

    Default Re: Property details window coming up blank...

    Its fixed now I believe, once maintenance was performed Tuesday the plot I had with the blank marker was working again.



  6. #6

    Default Re: Property details window coming up blank...

    My Plot will not show info on construction items and today is Wednesday (2/28/18). So its not totally fixed. Checked the plots around mine, nothing.

  7. #7
    Member
    Join Date
    Jun 2006
    Location
    Ice-Chaos-Blight-Chaos
    Posts
    98

    Default Re: Property details window coming up blank...

    Not fixed.

    Oldcatdancer, you have tagged on to the end of 2016 posts.

    Many plots have blank info etc, seems to have happened after the DB maintenance.

    Ticket submitted by me on Tue 27 Feb.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Craft window lag! [Resolved]
    By Aleron in forum Game Bugs
    Replies: 3
    Last Post: February 4th, 2016, 01:26 AM
  2. Property window - completed structures
    By Tzael in forum User Interface
    Replies: 5
    Last Post: May 7th, 2014, 04:26 AM
  3. Property details window
    By hallucin8 in forum Suggestions
    Replies: 4
    Last Post: February 22nd, 2014, 11:33 PM
  4. Blank Augment Crystals
    By Vengeance in forum Suggestions
    Replies: 0
    Last Post: February 21st, 2011, 02:02 AM
  5. Lair Construction Window Blank
    By Starmind in forum Game Bugs
    Replies: 0
    Last Post: October 3rd, 2007, 02:25 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •