Results 1 to 7 of 7

Thread: A question about an old problem.

  1. #1

    Default A question about an old problem.

    Ever since the world structures were destroyed way back. Many of us on order rebuilt many of these structures. I helped build one at Last Stand at location 268/260. It is a Clothworking Center of T4. Ever since it was rebuilt it has produced error messages about you need to relog to correct this error. Long ago when I helped finish this Cloth Center, I submitted a report on it giving an error and you can not access storage on this building. It has been over a year and this building still gives errors and will not let you access storage. Can something be done about this? As mentioned, it is at Last Stand on Order at 268:260. Can anything be done to fix this? Thank you. Slimey on Order

  2. #2

    Default Re: A question about an old problem.

    you will get an error message if you try to open a machine from too far away. tells you to relog. otherwise, I don't know what problem you're having there

  3. #3

    Default Re: A question about an old problem.

    I have never been able to access storage on this building. Been that way since it was rebuilt. Anyone else able to access storage on this structure? Slimey on Order

  4. #4

    Default Re: A question about an old problem.

    It is the same on chaos.
    Tempus fugit; aeternitas manet. ~Carpe Diem.~
    "Keep up the good work. It takes effort, but effort brings fulfillment."
    Never forget to appreciate each other and stay UNITED!

  5. #5

    Default Re: A question about an old problem.

    I just checked it also. same error as when too far away from a structure. file a ticket? it's almost like trying to fight a mob that says you're 15 meters away, when you're standing on top of it.

  6. #6

    Default Re: A question about an old problem.

    The error is:
    "Plot permission information is missing. Please report this issue along with your location. You may log out and back in to attempt to get around this problem."

    268, 260. Deleting the sector 4788 def didn't help either. That has worked for me for all other public shops that I had issues accessing the storage except this one. Definitely has a bug.

  7. #7

    Default Re: A question about an old problem.

    Sorta sounds like the fix will have to be the same as was for the woodworking station out of Morninglight that couldn't be activated. They've tried and tried to fix it just like the Morning Light shop, it may take moving it to another location like they did the Morninglight one.



Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Big problem!
    By eragonlink in forum Help (Question and Answer)
    Replies: 15
    Last Post: September 4th, 2011, 11:34 PM
  2. Map Problem
    By Dhalin in forum Help (Question and Answer)
    Replies: 4
    Last Post: July 16th, 2010, 09:53 PM
  3. ROP problem need help..<question>
    By Kardaff in forum Dragons
    Replies: 2
    Last Post: January 7th, 2008, 11:21 PM
  4. Have same Problem
    By HigoKun in forum Help (Question and Answer)
    Replies: 0
    Last Post: December 2nd, 2005, 12:30 PM
  5. Question/Problem with Trophy Hunter Quests
    By Shaylo in forum Help (Question and Answer)
    Replies: 5
    Last Post: July 1st, 2005, 12:07 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •