Results 1 to 9 of 9

Thread: Transport error (Error ID: 57)

  1. #1

    Exclamation Transport error (Error ID: 57)

    I'm not sure where to post this, but I've been having a technical issue for a few days which is preventing me from playing the game. This is due to a "Transport error", which is tagged as "Error ID: 57", which generates the message shown below:

    "Error ID 57: The login process was unsuccessful because of an internal communication problem between the authentication server and the accounts database. Please wait a few minutes and try logging in again."

    What can I do about this, besides waiting a while before trying to log in again (which I have done many, many times already), to solve this problem?

    Thanks in advance.

  2. #2

    Default Re: Transport error (Error ID: 57)

    This suggests either Windows Firewall or your Router is allowing communications.

    Has it worked before? Anything changed recently (ie you reinstalled Istaria)?

    You might want to check if Istaria is added to the Windows Firewall as an allowed application. I'd also suggest that you launch Istaria as Administrator.
    Death points are temporary, Glory is forever!
    Need game info? Try: Istaria Reference (Info and Links to other resources)

  3. #3

    Default Re: Transport error (Error ID: 57)

    No, it hasn't worked since I came back from about a year ago. I've tried reinstalling the whole thing, but that hasn't worked either, unfortunately.

    I'll check if the game is added to the Windows Firewall and try launching it as an Administrator.

  4. #4

    Default Re: Transport error (Error ID: 57)

    Just tried both of those things, still didn't work.

    Here's a screenshot of Windows Firewall, with Istaria allowed through.

  5. #5
    Join Date
    Apr 2005
    Pacific NW, USA // Order

    Default Re: Transport error (Error ID: 57)

    Try going back to Firewall and add istaria.exe to the allow status.


  6. #6

    Default Re: Transport error (Error ID: 57)

    Thanks, I've also now added istaria.exe to the list (jlauncher.exe was what I appear to have added initially).

    Here's another screenshot of Windows Firewall.

    (D:/) is another hard drive.

    I'll get back to you all once I've tried again.

    Edit: Nope, still hasn't worked. :(

  7. #7

    Default Re: Transport error (Error ID: 57)

    Your router likely also has a firewall. The physical device. Often has the wifi for your house, and can sometimes be part of the cablemodem. Find out what the piece of equipment is, model/brand, then google for the manual. iirc istaria uses ports 47401 thru 47404 (that's from memory so someone should double check)

  8. #8

    Default Re: Transport error (Error ID: 57)

    Well, I've managed to sort it out - it seems that passwords longer than 15 characters cause issues.

    Here's part of the reply I got from a ticket I sent:

    Quote Originally Posted by Deforian
    This was an odd one, it turns out passwords longer than 15 characters cause problems. I'll have to talk to the team and see if that is as intended or inadvertent, needless to say if you shorten your password you should be able to create a character.

  9. #9

    Default Re: Transport error (Error ID: 57)

    I have in the past, come across the same issues, same transport error. It had nothing to do with firewall. But I forgot what I did then to fix the issues. I think I had to use a different file to load the game. Yes.. I remember it being the jlauncher file I had issues with, I had to use an old version I had and set it to read only so it was not overwritten. I also gave this tip to a lot of others that had similar issues at the time and it fixed theirs as well. After some time, the Jlauncher was replaced in another patch and everything went back to normal

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Transport Error : Error ID : 11
    By Calyndrell in forum Hardware Discussions
    Replies: 7
    Last Post: March 18th, 2015, 12:34 PM
  2. Transport Error ID: 62
    By Sssargon in forum General
    Replies: 7
    Last Post: March 20th, 2009, 03:11 PM
  3. Transport Error anyone?
    By Velea in forum General
    Replies: 11
    Last Post: October 4th, 2005, 02:21 PM
  4. transport error - error id 57
    By Julius in forum Unity
    Replies: 32
    Last Post: April 16th, 2005, 08:19 AM
  5. transport error.
    By Belzebub in forum Unity
    Replies: 16
    Last Post: November 12th, 2004, 04:06 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts