Results 1 to 7 of 7

Thread: Cannot get into lair

  1. #1

    Default Cannot get into lair

    I logged in yesterday after about a 6 month absence, and I am unable to get into my lair. There is a large black rock over the entrance.

    I have cleared my world cache and done a full scan, but the problem is still there. How can I get back into my lair?

    The chambers are still there - I can see them when I open the plot detail window, I just can't get in. I submitted a ticket yesterday as well, but have not heard anything back yet.

  2. #2

    Default Re: Cannot get into lair

    Usually when this happens, i just double click the lair so that the plot window opens. Once it loads and you can see the list of structures, the room connected loads and it's back to normal.

    If you just cleared the world cache, login and give it a few minutes to reload the area, then try opening plot window.

  3. #3

    Default Re: Cannot get into lair

    Still no luck. I've tried what you suggested Guaran (thanks for that!), but didn't make a difference. I've cleared the cache again, tried leaving the area and coming back (that has fixed the problem for me at other times). Even tried it on two different computers. Still there's a big black rock blocking my lair.

    Even stranger... I tried adding a mural to the lair plan, as I have several open spots that I was saving for murals. The game let me add it to the planning window, and I can move it between attachment points, but now it won't let me delete it because it says it would break continuity. How does a mural break continuity?

  4. #4

    Default Re: Cannot get into lair

    Where is that lair and what shard, I can go there and see what it looks like for me.

    It almost sounds like a room or hallway is missing or moved somehow (the very first one connected to the entrance)... if the lair entrance is moved or shifted maybe something has broken connectivity.. and the mural you tried adding tried to fit itself on the other side of the opening that the lair entrance was connected too...

  5. #5

    Default Re: Cannot get into lair

    Been working with Support. The lair is apparently hosed. The z-coordinates are all messed up. I can't even delete unfinished structures or murals because it says it will break connectivity.

    It's on Order, in Acul. Can't remember exact coordinates, but it's owned by Bryennagor - it's fairly close to the portal into Acul

  6. #6

    Default Re: Cannot get into lair

    Quote Originally Posted by Kerech View Post
    It's on Order, in Acul. Can't remember exact coordinates, but it's owned by Bryennagor - it's fairly close to the portal into Acul
    I went there (27644; 35240) and it's closed for me too.

    Edit: I deleted all my mods, cleared my cache and did a full scan. Still the same.
    Last edited by SuHuz; December 9th, 2017 at 03:00 PM.
    SuHuz Fieryclaw, Grand Master Dragon Crafter (Order)

  7. #7

    Default Re: Cannot get into lair

    From what I gather, it's messed up on the server, so it's not a client-side problem. Looks like the only alternative is to delete it and start over

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. need help on lair :D
    By Anime in forum Crafter
    Replies: 18
    Last Post: September 27th, 2012, 09:45 PM
  2. Differentiate between lair and lair
    By Vaz in forum Suggestions
    Replies: 17
    Last Post: January 29th, 2009, 09:50 PM
  3. lair bug
    By Shaterok in forum Game Bugs
    Replies: 5
    Last Post: October 15th, 2008, 05:27 PM
  4. Lair problem: Entance floating above the lair.
    By Deth in forum Test Feedback
    Replies: 3
    Last Post: October 13th, 2005, 11:01 AM
  5. Lair : Rock obstruction in lair at 28109, 24937
    By Azure in forum Test Feedback
    Replies: 1
    Last Post: September 26th, 2005, 02:46 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts