Results 1 to 3 of 3

Thread: Quest bug?

  1. #1
    Member
    Join Date
    Aug 2013
    Location
    you'll find me everywhere
    Posts
    76

    Question Quest bug?

    Hi,

    Whenever I try to get a new quest, the npc doesn't respond back to me. I log off and log back in, and the quest appears as a question mark in my inventory. is this a bug from the last client update?
    [SIGPIC][/SIGPIC]

  2. #2

    Default Re: Quest bug?

    Quote Originally Posted by photon wyvern View Post
    Hi,

    Whenever I try to get a new quest, the npc doesn't respond back to me. I log off and log back in, and the quest appears as a question mark in my inventory. is this a bug from the last client update?
    Greetings,

    Have you tried deleting the question mark item and attempting to retake the quest? This is behaviour we see from time to time with quests, where it accidentally places it in the wrong container (your inventory rather than your quest log), usually simply deleting and retaking seems to fix this.

    If this repeatedly happens please submit a support ticket with as many details as you can.
    The schedule might be tight, but there is always time.

  3. #3
    Member
    Join Date
    Aug 2013
    Location
    you'll find me everywhere
    Posts
    76

    Default Re: Quest bug?

    Update: the issue has been fixed from the latest Blight delta!
    [SIGPIC][/SIGPIC]

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 3
    Last Post: November 4th, 2012, 06:38 PM
  2. Replies: 1
    Last Post: August 18th, 2005, 04:10 PM
  3. Replies: 1
    Last Post: August 18th, 2005, 08:29 AM
  4. Replies: 1
    Last Post: August 14th, 2005, 07:50 AM
  5. Replies: 4
    Last Post: December 10th, 2004, 06:46 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •