Results 1 to 7 of 7

Thread: Selection Bug!

  1. #1

    Default Selection Bug!

    There is a bug when you try to select a building on your plot. When you try to select a certain building on your plot, it may select a building or other structure on other side of your plot. You may have to constantly select the same building over and over again to finally get that building. It is really weird on the structure it brings up. It can be the next structure behind that building like a silo or it can be a wall that is many meters away. This has gotten much worse in last month after one of the patches. It makes it really hard to store things in silos or buildings and to take them out again. I wish the developers would look into this. I am not the only one having trouble with this. Thank you. Slimey on Order

  2. #2

    Default Re: Selection Bug!

    Please fix this bug. Please, please, please.
    Cixi
    Gnome Extraordinaire
    FREE RACHIVAL NOW!!!
    Join the GLF! *Gnome Liberation Front

  3. #3

    Default Re: Selection Bug!

    Hi, we thought we had gotten this fixed but apparently it's not completely gone, we'll look into it again, sorry for the trouble!

  4. #4

    Default Re: Selection Bug!

    I'm not having this exact issue, but I do have issues with the game selecting the building *behind* the building I'm trying to select. Almost like it's clicking through the building I want and getting the one behind it.

    Haven't had it select one on the other side of the plot yet that I've noticed.


  5. #5

    Default Re: Selection Bug!

    Had one today that selected my silos behind me while I was trying to access my large house. Still a bug.

  6. #6

    Default Re: Selection Bug!

    Thanks for the reports everyone, this bug should be fixed for real now (seem so internally anyway), the fix should go out in the next few days as things are all caught up in the blight delta. Sorry for the inconvenience with this annoying bug!

  7. #7

    Default Re: Selection Bug!

    The fix for this is now live on the Blight testing shard, you can get the fix either by using the Patch to Blight option in the launcher and playing on live (note since world changes are present on Blight you might see issues playing on live), or you can visit the Blight shard to test it there. Once we've confirmed that the problem is fixed we can put it out to live.

Thread Information

Users Browsing this Thread

There are currently 2 users browsing this thread. (1 members and 1 guests)

Similar Threads

  1. Selection Indicator
    By hallucin8 in forum Suggestions
    Replies: 1
    Last Post: May 5th, 2013, 01:55 PM
  2. Object Highlight not working for selection.
    By HratLi in forum Game Bugs
    Replies: 4
    Last Post: July 12th, 2006, 07:40 PM
  3. A question around server selection and the 14 day tial.
    By Flyte in forum Help (Question and Answer)
    Replies: 2
    Last Post: December 29th, 2005, 08:39 AM
  4. Dual Selection
    By Vizharan in forum Suggestions
    Replies: 5
    Last Post: October 8th, 2005, 06:15 PM
  5. Tabbing the structure selection box
    By Snowdonia Honeythorn in forum Suggestions
    Replies: 5
    Last Post: June 11th, 2005, 01:02 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •