Results 1 to 5 of 5

Thread: problems with my map [Fixed]

  1. #1
    Member velveeta's Avatar
    Join Date
    Jul 2006
    Location
    le palais du fromage and industrial complex, cliffside, shepherd's mountain, blight
    Posts
    5,023

    Default problems with my map [Fixed]

    so, i have the map pack installed on the 2 computers i play on. on both computers, the maps is off, at least on new trismus. please see latest example below.i thought i saw a thread about this problem a few months ago, but i wasn't having it then and didn't pay attention to the solution, if any was forwarded.any thoughts or should i submit a support ticket or what?
    you can't cast a play in hell and expect angels as actors
    check out my game blog: https://velveeta3.livejournal.com/
    ogle the menagerie:http://www.freewebs.com/velveeta/

  2. #2
    Member velveeta's Avatar
    Join Date
    Jul 2006
    Location
    le palais du fromage and industrial complex, cliffside, shepherd's mountain, blight
    Posts
    5,023

    Default Re: problems with my map

    apparently i cannot attach and the paste is not working either.......
    you can't cast a play in hell and expect angels as actors
    check out my game blog: https://velveeta3.livejournal.com/
    ogle the menagerie:http://www.freewebs.com/velveeta/

  3. #3

    Default Re: problems with my map

    Post #8 is the solution: https://community.istaria.com/forum/...l=1#post322932

    You have leftover files in your resources_override folder. The reason your New Trismus map looks weird is because you have this file leftover: /resources_override/resources/interface/maps/newtrismus/map_newtrismus_terrain.def .

    Map Pack4.0 no longer includes the terrain files when the map is also included on the vanilla (normal) game install. Instead it inherits what the normal game uses. Map Pack 3.7 did include those terrain files.

    If you have the latest map pack, then most likely you can simply delete that map_newtrismus_terrain.def and your New Trismus map will be fixed (because it will now inherit the correct values from the vanilla install folder).

    But just to make sure everything is up to par, I'd suggest you follow the instructions on that post. Basically you should:

    • Completely Uninstall Map Pack 3.7 by going to Uninstall Apps from windows control panel. Also uninstall Map Pack 4.0 if you see both.
    • Verify you have no left over files. Easiest way to do that is to manually delete /resources_override/resources/interface/maps if it still exists.


    Once you have removed all traces of map pack 3.7, then install Map Pack 4.0 again from https://istariareference.com/mappack.asp#download
    Last edited by Cegaiel; November 16th, 2021 at 02:49 AM.
    Death points are temporary, Glory is forever!
    Need game info? Try: Istaria Reference (Info and Links to other resources)

  4. #4
    Member velveeta's Avatar
    Join Date
    Jul 2006
    Location
    le palais du fromage and industrial complex, cliffside, shepherd's mountain, blight
    Posts
    5,023

    Default Re: problems with my map

    thanks, cegaiel!! i will do that asap!!
    you can't cast a play in hell and expect angels as actors
    check out my game blog: https://velveeta3.livejournal.com/
    ogle the menagerie:http://www.freewebs.com/velveeta/

  5. #5
    Member velveeta's Avatar
    Join Date
    Jul 2006
    Location
    le palais du fromage and industrial complex, cliffside, shepherd's mountain, blight
    Posts
    5,023

    Default Re: problems with my map

    thanks again, dear ceg!! i did as you suggested and everything is back to normal!! so happy i can include maps in my blogs again
    you can't cast a play in hell and expect angels as actors
    check out my game blog: https://velveeta3.livejournal.com/
    ogle the menagerie:http://www.freewebs.com/velveeta/

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 22
    Last Post: June 23rd, 2010, 03:24 PM
  2. June 23rd Log in Problems FIXED
    By Velea in forum Istaria Announcements
    Replies: 2
    Last Post: June 23rd, 2010, 03:03 PM
  3. [Fixed] Possible bug?
    By Raeshlavik in forum Game Bugs
    Replies: 3
    Last Post: September 12th, 2009, 09:47 PM
  4. *My* connection problems/log-in problems *solved*
    By HappyFunBall in forum Hardware Discussions
    Replies: 23
    Last Post: June 21st, 2006, 03:07 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •